
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

TUTORIAL 

CONCRETE 



Tutorial – Concrete Structure 

2  BV – 2024/07/25 

All information in this document is subject to modification without prior notice. No part of this manual may be 

reproduced, stored in a database or retrieval system or published, in any form or in any way, electronically, 

mechanically, by print, photo print, microfilm or any other means without prior written permission from the 

publisher. SCIA is not responsible for any direct or indirect damage because of imperfections in the 

documentation and/or the software.  

© Copyright 2024 SCIA nv. All rights reserved. 

 



Table of contents 

BV – 2024/07/25  3 

Table of Contents 

Table of Contents .................................................................................................................................. 3 

General information ............................................................................................................................... 5 

Welcome ............................................................................................................................................. 5 

SCIA Engineer support ..................................................................................................................... 5 

Website ............................................................................................................................................... 5 

Introduction ............................................................................................................................................ 6 

Chapter 1: Getting started ............................................................................................................... 7 

1.1 Starting SCIA Engineer .......................................................................................................... 7 

1.2 Starting a new project ............................................................................................................ 7 

Chapter 2: Project management ..................................................................................................... 9 

2.1 Save, Save as, Close and Open ............................................................................................. 9 

2.1.1 Saving a project .............................................................................................................. 9 

2.1.2 Closing a project ............................................................................................................. 9 

2.1.3 Opening a project ........................................................................................................... 9 

2.1.4 Start project manager ..................................................................................................... 9 

2.2 Components of the User Interface ...................................................................................... 10 

2.2.1 Main menu .................................................................................................................... 10 

2.2.2 SCIA Spotlight............................................................................................................... 10 

2.2.3 Status Bar ..................................................................................................................... 10 

2.2.4 Process Toolbar ............................................................................................................ 11 

2.2.5 View Bar ........................................................................................................................ 11 

2.2.6 Properties Panel ........................................................................................................... 12 

2.2.7 Input Panel .................................................................................................................... 12 

2.2.8 Marking menu ............................................................................................................... 13 

Chapter 3: Geometry input ............................................................................................................ 14 

3.1 Input of the geometry ........................................................................................................... 14 

3.1.1 Cross-sections .............................................................................................................. 14 

3.1.2 Geometry ...................................................................................................................... 16 

3.1.3 Additional data .............................................................................................................. 23 

3.1.4 Check structure ............................................................................................................. 26 

3.1.5 Graphic representation of the structure ........................................................................ 27 

Chapter 4: Loads and combinations ............................................................................................ 29 

4.1 Load cases and load groups ............................................................................................... 29 

4.2 Loads ...................................................................................................................................... 31 

4.3 Combinations ........................................................................................................................ 34 

Chapter 5: Analysis ....................................................................................................................... 35 

5.1 Linear analysis ...................................................................................................................... 35 



Tutorial – Concrete Structure 

4  BV – 2024/07/25 

Chapter 6: Results ......................................................................................................................... 38 

6.1 Reactions ............................................................................................................................... 38 

6.2 Internal forces ....................................................................................................................... 39 

6.3 3D deformations .................................................................................................................... 42 

6.4 Results-related status bar options ...................................................................................... 43 

Chapter 7: Reinforcement design ................................................................................................ 44 

7.1 Concrete settings .................................................................................................................. 44 

7.2 Buckling parameters............................................................................................................. 44 

7.3 Internal forces ....................................................................................................................... 47 

7.4 1D reinforcement design ...................................................................................................... 47 

7.5 2D reinforcement design ...................................................................................................... 49 

7.6 Concrete checks ................................................................................................................... 51 

Chapter 8: Report ........................................................................................................................... 52 

8.1 Engineering report ................................................................................................................ 52 

8.1.1 Adding images to the report .......................................................................................... 53 

8.1.2 Displaying results .......................................................................................................... 55 

8.1.3 Printing or exporting the report ..................................................................................... 57 

 

 



General information 

BV – 2024/07/25  5 

General information 

Welcome 

Welcome to the SCIA Engineer Tutorial – Concrete Frame. SCIA Engineer is an integrated, multi-material 

structural analysis and design software for all kinds of structures. Its wide range of functionality makes it 

deployable for any construction type: design office buildings, industrial plants, bridges, or any other project, all 

within the same easy-to-use environment. 

The program treats the calculation of 2D/3D frameworks, design and check of reinforcement included. 

Besides frames, it is also possible to dimension plate structures, inclusive of advanced concrete calculations. 

The complete process of calculation and design has been integrated in one program: input of the geometry, 

input of the calculation model (loads, supports ...), linear and nonlinear calculation, output of results, 

reinforcement design and checks according to various codes, generating the calculation report, etc. 

 

System requirements to run SCIA Engineer 24:  

https://www.scia.net/en/support/faq/scia-engineer/installation/system-requirements  

 

SCIA Engineer is available in two different versions: 

• Licence version 

The licence version of SCIA Engineer is secured with a Cloud account. For more information: 

https://eu-1.cdn77-storage.com/scia-

supportstore/support/sciaengineer/installation/24/MAN%20%5BEng%5D%20SCIA24.0%20-

%20Installation%20manual%20cloud.pdf  

SCIA Engineer is modular and consists of various modules. The user chooses from the available 

modules and composes a custom design program, perfectly tuned to his needs. 

In the general product overview of SCIA Engineer you will find an overview of the different modules or 

module editions that are available. 

A Cloud licence is also available for “Try-out”, which only limitation is in the output.  

• Student version 

The student version has the same possibilities as the licence version for all of modules. This version 

is also secured by a Cloud protection. 

The output contains a watermark “Student version”. Projects that are stored in the student version 

cannot be opened in the licence version. 

SCIA Engineer support 

You can contact the SCIA Engineer support service 

• By e-mail 

Send an e-mail to support@scia.net with a description of the problem and the concerning *.esa file 

and mention the number of the version you are currently working with. 

• By telephone 

For various phone numbers to different offices visit our page https://www.scia.net/en/contact/offices 

The contact by telephone is available only for users with Licence version or Try-out version 

Website 

Link to Link to Manuals and Tutorials: https://www.scia.net/en/support/tutorials-manuals 

Link to Web help: https://help.scia.net/ 
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Introduction 

This tutorial describes the basic functions of SCIA Engineer for the input, analysis and design of a 3D 
concrete structure with 1D and 2D elements. 

Before you start, you must be familiar with your operating system: for instance working with dialogues, menu 
bars, toolbars, status bars, handling the mouse, etc. 

First, we will explain how to create a new project and how to setup your structure. After the geometry and 
load input, the structure will be calculated and the results can be viewed. 

Next, we will discuss the concrete settings and we will perform the concrete design for 1D and 2D elements. 

The tutorial ends with a brief introduction to the engineering report. 

 

The figure below shows the calculation model of the structure that we will design. 
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Chapter 1: Getting started 

1.1 Starting SCIA Engineer 

Before you can start a project, you need to start the program first. 

• double-click on the SCIA Engineer shortcut in the Windows Desktop, or 

• if the shortcut is not installed, click the Windows start button and choose SCIA Engineer 24.0 > 
SCIA Engineer 24.0. 

If the program doesn’t find any protection, you will see a dialogue indicating that no protection was found. 
You can run the Protection setup to login with your cloud license credentials. 

 

1.2 Starting a new project 

When the Project manager dialogue appears, click New project. 

 
You can also start new project via Main menu > File > New or with the default hotkey combination Ctrl+N. 
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Now, the Project settings dialogue is opened. On the Basic data tab, you can enter general data about the 
project. 

 
In the Data frame, enter your preferred data. These data can be mentioned on the output (for example in the 
report and on drawings). 

Set Structure: General XYZ. 

In the Material frame, tick the Concrete checkbox (defining a material is the only required setting to 
proceed). Choose C25/30 from the combo-box and B 500B as reinforcement material. 

In the Code frame select National Code EC-EN and National annex: Standard EN. 

Confirm your input with [OK] button. 

Note: on the Functionality tab, you choose the options you need. The non-selected functionalities will be 
filtered from the menus, thus simplifying the program. 
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Chapter 2: Project management 

2.1 Save, Save as, Close and Open 

Before entering the construction, we first discuss how to save a project, how to open an existing project and 
how to close a project. When running a project of this tutorial, the project can be saved at any time. That way 
you can leave the program at any time and resume the project from there afterwards. 

2.1.1 Saving a project 

Go to Main menu > File > Save or press Ctrl+S. 

If a project has not yet been saved, the dialog box Save as appears. Choose the drive you want to save your 
project in. Select the (sub)folder in which you want to put the project. Enter the file name in File name and 
click on [Save] to save the project. 

If you choose File > Save as in the main menu, you can select the drive and (sub)folder and set a name for 
the project file. 

Note: the Autosave function creates a backup file every 15 minutes by default. These projects can be found 
in folder C:\Users\*username*\Documents\ESA24.0\Autosave\ 

 

2.1.2 Closing a project 

To close a project, choose Main menu > File > Close Project, press Ctrl+F4 or click the X button above the 
SCIA Spotlight in the top-middle of the application. 

 
A dialogue box appears asking if you really want to save the project. Depending on your choice, the project 
is saved and the active dialogue is closed. 

 

2.1.3 Opening a project 

Click Main menu > File > Open or press Ctrl+O to open an existing project. 

A list with projects appears. Select the desired project and click [OK] (or double-click on the project to open 
it). 

 

2.1.4 Start project manager 

Click on Main menu > File > Project browser to open the project manager. Here the recently closed project 
can be found, as well as sample projects. 
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2.2 Components of the User Interface 

 

2.2.1 Main menu 

The Main menu is the component that will guide you 

through all the parameters of the project. The main 

features are:  

• It contains functions, results & checks 

• Commands are shown with hotkeys 

• Single letter hotkeys are allowed 

• You can populate the Process toolbar by 

commands from the main menu – simply drag 

it 

 

 

 

 

2.2.2 SCIA Spotlight 

The SCIA Spotlight is the command line of the 

interface, and it has the following features:  

• Autofill function 

• Hotkey “Space” to set focus 

• Insert coordinates or lengths (while 

using guiding lines) 

• Fulltext search, results listed in order 

of priority 

• Shows icons and hotkeys, same as in 

the menu 

• “Show me” function to show position 

of commands in menu 

• Go to webhelp option 

• Drag a searched command to 

populate the Process toolbar 

 

2.2.3 Status Bar 

The Status bar contains settings and toggles of 

most often used options: 

• Select the active load case 

• Snapping and UCS settings 

• Result lock, Grid lock and Autorefresh 

• Codes and annexes management 
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2.2.4 Process Toolbar 

The Process toolbar bar has following features: 

• Fully customizable panels 

• Available up to 8 opened workstations selectable by you based on your project 

• Have up to 2 separate toolbars open 

• Additional subpanels (“stacks”) may be used to save space 

• Interact with the toolbars simply by drag and drop. Drag in commands from menu, SCIA Spotlight or 

status bar. 

 

 

2.2.5 View Bar 

The View bar has following features: 

• View Management 

o Navicube 

o View toolbar 

• Management of View parameters 

o Rendering and volumes toggle 

o Draw additional data as 

Supports and Loads, Labels of 

nodes and elements, … 

o Additional settings available on 

hover (pick visible Load cases) 

o Access all the settings for all 

entity type 
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2.2.6 Properties Panel 

The Properties panel has following features: 

• Show associated data of the objects (show 

hinges when beam is selected) 

• Contain all properties, illustrations, action 

buttons 

• Possibility to use simplified view on the most 

important properties 

• Manipulate with the selection (right click): 

o Add elements that share some 

properties into the selection 

o Isolate elements base on a property 

they share or based on entity type 

o Remove some elements from selection 

 

 

 

 

 

 

 

 

 

2.2.7 Input Panel 

The Input panels contains: 

• Tools to create anything 

o Everything what may be inputted is here 

o Sorted in Workstations: Structure, Load, 

Dynamics,.. 

• Filters by Categories or tags 

o Possibility to have one workstation or 

multiple at the same time 

o Tags are new concept to filter based on 

context of the project 

o Work with all tools or only with the most 

common ones 

• Dual mode of display 

o Mode with names and hotkeys 

(consistent look and feel with the Menu) 

o Icon only mode 
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2.2.8 Marking menu 

 

 

The Marking Menu is an invisible menu which you can call for at any location 

by holding ALT and clicking on the right mouse button. 

 

 

 

 

By hoovering over the 4 submenus you can access SCIA’s most basic functions:  

• Model:  

o 1D member 

o Column 

o Plate 

o Panel with load to 1D & edges 

o Hinge on 1D 

o Support in node 

 

 

 

 

• Modify:  

o Move 

o Copy 

o Multicopy 

o Break in defined points 

o Connect members/nodes 

o Disconnect members/nodes 

 

 

 

 

• Load: 

o Point load in node 

o Point load on 1D 

o Line load on 1D 

o Line load on 2D edge 

o Surface load on 2D 

o Free surface load 

 

• Visibility:  

o Hide selected 

o Hide unselected 

o Make layers visible 
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Chapter 3: Geometry input 

3.1 Input of the geometry 

If you start a new project, the geometry of the structure must be entered. The structure can be entered 
directly, but you can also use for instance templates with parametric blocks, DXF files, DWG files and other 
formats. 

3.1.1 Cross-sections 

When entering one or more 1D members, a cross-section is immediately assigned to each member. By 
default, the active cross-section is represented. You can open the profile library to activate another cross-
section. If you want to add a member before a cross-section has been defined, a rectangular cross-section 
with height 400 mm and width 300 mm will be used automatically. 

Adding a cross-section 

Go to Main men > Libraries > Cross sections (or with the icon in the workstation Structure). 

The cross-sections manager is opened. If no cross-sections have been entered in the project yet, the New 
cross-section window will be automatically opened. 

Click Concrete in the group Available groups. 

In the Available items of this group, you can choose for a Rectangle. 

 
Click [Add] or the arrow-button to add the cross-section to the project. 
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The Cross-section window appears. 

 
Set H as 500 mm and B as 500 mm and activate the option ‘Use 2D FEM analysis’ (in order to calculate 
the torsion and warping properties correctly). Click [OK] to confirm, the cross-section is now added to the 
cross-section list in your project. Add another rectangular cross-section with H = 700 mm and B = 450 mm in 
a similar way. 

Click [Close] in the New cross-section window, the Cross-Sections manager appears. 

 
Click [Close] to close the Cross-Sections manager and to return to the graphical scene. 
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3.1.2 Geometry 

In the Input panel we can select the workstation Structure to choose from different structural element 
types to enter the structure. 

 

Columns 

To enter a new column, use the Column command in the category 1D Members of the workstation 
Structure. 

 

Via ALT and right-mouse click you can also use the Marking menu to quickly launch the Column 
command in the Model tab. 

In the cross-section field, choose the first cross-section, CS1 – Rectangle (500; 500). 

The column height is 7 m. 

The insertion point is (as default) set to Bottom so that the bottom point determines the position of the 
column. 

 

Confirm your input with [OK]. 



Chapter 3 – Geometry input 

BV – 2024/07/25  17 

Now, you can enter the columns by activating the SCIA Spotlight (by clicking in it or using the Space bar) 
and entering as coordinates 0 0 0 (with space) or 0;0;0 (with semicolon) and confirming with <Enter>. Enter 
a second column with coordinates 6 0 0. 

 

Press <Esc> to finish the input and press <Esc> once more to cancel the selection. 

Notes:  

• Instead of Column elements you can also work with the 1D Member command. A 1D Member is 
defined by a start and endpoint instead of a length and direction. Pay attention to the Type of the 
element (e.g. Column(100), Beam(80),… when you work with 1D members. 

• The properties of selected elements are shown and can be modified in the Property panel on the 
right-hand side of the user interface. 

• With zoom all (Main menu > View > Zoom > Zoom all), or double-click with the mouse wheel, you 
can visualize the entire structure. 

• The use of , (comma) or . (point) to work with decimals depends on the regional settings of Windows. 

• You can use the @-symbol to work with relative coordinates. 

• You can also make use of Catalogue blocks (Input panel > workstation Structure > category Import & 
Blocks) to quickly model a frame. 

Multicopy 

After input of the first columns, they can be copied to obtain the other frames easily. As you need two copies, 
you can use the Multicopy function. 

First select all (already modelled) entities to be copied. As you must copy all members, you can use the 
select all (Main menu > Tools > Selections > Select all) function. 

This way all members and nodes are selected; this is represented by dashed violet lines: 
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Now, you can select the Multicopy command via Main menu > Edit > Modify > Multicopy or with the icon 
in the workstation Structure or with the icon in the Modify tab of the Marking menu. In the Number of 
copies field enter 2. To manually set the distance between the frames, deactivate the Define distance by 
cursor option. Now, you can enter the distance 5 m in direction Y. 

 

Click [OK] to confirm your input. New frames are modelled. 

Press <Esc> to cancel the selection. 

 

Note: it’s possible to connect the frames automatically with beams with the multicopy command. Therefore 
use the option Connect selected nodes with new beams. After confirming with [OK] the software will ask 
you for the cross-section for the new beams. When you use this option for your structure, you don’t need to 
select the lower nodes of the columns in this case. 
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Snapping 

Connecting beams of the frames can be added after the frames are modelled. The start and end nodes of 
the beams are already known, i.e. begin and end nodes of the entered members. Therefore you do not have 
to enter the beams by means of coordinates; instead of that you can use snapping. 

You can find Snapping in the Status bar. You can activate the options Endpoints / Nodes and Midpoints / 
Centers. 

 

Beams 

To enter a new beam, use the Beam command in the category 1D Members of the workstation Structure. 

 

In the cross-section field, choose the second cross-section, CS2 – Rectangle (700; 450). 

There are two horizontal axes (i.e. X and Y), so you must indicate the right direction for the horizontal beam 
in the Direct field. Choose axis X. 

The beam length is 6 m. 

The insertion point is (as default) set to begin so that the left point determines the position of the beam. 
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Confirm your input with [OK]. 

Now, you can enter the beams by clicking with your mouse on the top node and the middle node of the left-
hand side columns: 

 

Press <Esc> to finish the input and press <Esc> once more to cancel the selection. 

Enter the other beams with a length of 5 m in the Y direction in a similar way. 

 

Press <Esc> to finish the input and press <Esc> once more to cancel the selection. 

  



Chapter 3 – Geometry input 

BV – 2024/07/25  21 

Plate 

To enter a new plate, use the Plate command in the category 2D Members of the workstation Structure . 

 

Via ALT and right-mouse click you can also use the Marking menu to quickly launch the Plate command 
in the Model tab. 

You can specify the Material and define the thickness of the plate. We will use a thickness of 200 mm. 

 

Confirm your input with [OK]. 

Draw the plate at the middle height and on top of the structure. 

 

Press <Esc> to finish the input and press <Esc> once more to finish the selection. 
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Notes: 

• When entering a 2D element in the graphical scene, below the SCIA Spotlight icons which can help 
you with inputting the element will appear. The icon Select line can be useful if you want to make 
use of lines which are already available in your model. 

 
• Various 2D member components such as subregions or openings, … can be added to 2D 

members. 
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3.1.3 Additional data 

The structure is completely set up. Now, you can finish the geometry input by adding end conditions, i.e. 
enter haunches, hinges and supports. 

Supports 

The geometry input can be completed with supports. The column bases are modelled with hinges. 

Before adding the supports, you first can select the nodes to position the supports. You can select these 
nodes manually, one by one, but SCIA Engineer offers a simple method to select multiple entities based on a 
common property. 

To select all column bases, select one of the bottom nodes, by drawing a frame from the left to the right with 
the mouse cursor.  

 

The property panel shows the properties of this node. Now, choose the property to be used for the selection 
of the entities. For this project, you want to select all bottom nodes. The common property of these nodes is 
their coordinate in global Z direction. 

Click with the right mouse button on the Z [m] property to select the appropriate row and choose the Expand 
selection option. 

 

The program will search all entities with the same property. In this example, the program will select all nodes, 
for which the Z [m] property corresponds to 0 m. 
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The column bases are selected. Now, supports can be added to these nodes. 

To enter supports, you can use the Support in node command in the category Boundary Conditions of 
the workstation Structure (or via the marking menu). Afterwards you can choose one of the predefined 
Constraints (Fixed, Hinged, Sliding) or you can define all 6 end conditions one by one. You can find the 
predefined constraints as well as icon in the Input panel. In our project we will use the Fixed support in 
node: 

 

Press <Esc> to finish the selection. 

Note: If you draw the selection box from the left-hand side to the right-hand side with the mouse cursor, only 
entities which are completely inside will be selected. If you draw the rectangle from the right-hand side to the 
left-hand side, the entities which are completely in the rectangle as well as the entities that intersect with the 
rectangle will be selected. 

Hinges 

In SCIA Engineer, every node where two or more members connect is regarded as fixed, until a hinge is 
entered and some translations and/or rotations are released. 

In this project, the beams should be connected with the other members in a hinged way. Therefore, you must 
enter hinges manually. 

To enter hinges, use the Hinge on 1D command in the category Boundary conditions of the workstation 
Structure (or via the marking menu). 

 

The hinges are put to both ends of the diagonals; therefore choose Both for the Position when dialogue 
Hinge on beam pops-up. 



Chapter 3 – Geometry input 

BV – 2024/07/25  25 

To obtain a hinge, the rotations fiy and fiz are set to Free, the translations and the rotation fix remain 
Rigid. 

 

Confirm your input with [OK]. 

The hinges are added when you select the beams. You can click on front view of the Navicube and select 
the beams by drawing a frame from the left to the right with the mouse cursor. 

  

Press <Esc> to finish the input and press <Esc> once more to finish the selection. 

Notes:  

• Hinges are always defined with regard to the local coordinate system of a member. 

• Increase Scale add data in the Status bar if you feel that the hinge symbol is too small. 

 

• As alternative you can use the quick input icon Hinges at both ends of beam. 
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3.1.4 Check structure 

After input of the geometry, the input can be checked for errors by means of the option Check structure. 
With this tool, the geometry is checked for duplicate nodes, zero beams, duplicate members, wrong 
references of hinges or supports etc. However, this tool does not check if the structure is correctly supported 
or if it is a mechanism. 

You can find the command Check structure as icon in the workstation Structure of the process toolbar 
or via Main menu > Tools > Check structure. 

  

In the Check of structure data dialogue the different available checks are listed. Click [Check] to perform 
the checks. 

The Data check report window appears, indicating that no problems were found. 

 

Close the check by clicking [OK]. 

In case of any problem SCIA Engineer tries to automatically correct the structure data (delete duplicated 
entities, correct wrong reference, etc.). 
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3.1.5 Graphic representation of the structure 

Within SCIA Engineer there are several possibilities to edit the graphic representation of the construction. 
Below you will find the most important options: 

• edit the view point of the model; 

• use Zoom commands; 

• edit view parameters. 

You can set the view point with the Navicube.  

 
You can rotate/tumble, pan, zoom, set the view in the direction of one of the global axes,… All possibilities 
are shown on following help-page: 
https://help.scia.net/webhelplatest/en/#modelling/basics/basictools/adjusting_the_view.htm 

Notes:  

• If the structure is being turned while a node is selected, the structure will turn around the selected 
node. 

• You can also easily zoom in and zoom out with the mouse wheel. The mouse wheel can be used to 
move the model in case you press it and hold. Double-click of the wheel zooms the structure so that 
it can be seen completely (the whole graphical scene is filled by the structure). 

Several zoom commands are available via Main menu > View > Zoom 

 

Note: Zoom to selection is only available in case that you have made a selection in the model. 
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You can use the view bar to show/hide volumes, shading, supports, loads, model data, labels of 
nodes, labels of members, ...  

Via More options you can choose for View settings for all entities in order to access all view parameters. 
You can access this dialogue as well via right-clicking in the graphical scene and choosing for View settings 
for all entities or View settings for selected entities (if an entity or multiple entities are selected you can 
change view settings for only that selection). 

  

Through the tab Structure the representation of the different entities can be adapted 

• Style and colour: you can display the colour per layer, material, cross-section, structural type or 
design group. 

• Draw cross-section: with this option checked the symbol of the cross-section is displayed on every 
1D member. 

• Local axes: with this option the local axes of the elements are activated. 

Through the tab Labels, the labels of different entities can be displayed. In the group Beam labels the 
following items can be displayed in the label: 

• Name: show the name of the member in the label (e.g. B1) 

• Cross-section name: show the name of the cross-section in the label (e.g. CS1) 

• Cross-section type: show the cross-section type in the label (e.g. Rectangle (500; 500)). 

• Length: show the length of the member in the label (e.g. 5.000 m). 
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Chapter 4: Loads and combinations 

4.1 Load cases and load groups 

Each load is attributed to a load case. One load case can contain different load types like line loads, surface 
loads, … To each load case, properties are attributed which are determinant for the generation of 
combinations. The action type of a load case can be permanent or variable. 

Each load case is associated with a load group. The load group contains information about the category of 
the load (service load, wind, snow…) and its appearance (default, together, exclusive). In an exclusive load 
group, the different load cases attributed to this load group cannot act together in a single combination when 
using envelope combinations or code combinations. 

We recommend that you thoroughly read the chapter about loads and combinations in the reference manual 
or on our help pages. 

Three load cases are entered in this project: 

• LC1: permanent load case Self weight; 

• LC2: permanent load case Permanent (for other permanent loads); 

• LC2: variable load case: Variable (for variable loads such as Wind, Snow,…). 

You can find the command Load cases as icon in the workstation Loads of the process toolbar, via the 
hotkey Ctrl+L or via Main menu > Libraries > Load cases, combinations > Load cases. 

 

Before you can define loads, you must enter load cases first. Since this project does not contain any load 
cases yet, the Load Cases manager will automatically appear and by default, the load case LC1 is 
automatically created. This load is a permanent load of the Self weight load type. The self weight of the 
structure is automatically calculated, although not graphically displayed. 

 

We will create a second permanent load case for the roof weight. Click on [New] and change the 
Description to Permanent. The Load type is now set to Standard. 
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Now we will create a variable load case. Click on [New], change the Description to Variable and change 
the Action type to Variable. 

The load group LG2 is automatically created. Click on the three dots […] to display properties of the load 
group. 

 

The Load type determines the composition factors (psi-factors) that are attributed to the load cases in this 
load group. There are different categories available, as well as Snow, Wind, … In this project choose Cat A: 
Domestic. 

 

Click [OK] to close the load group manager and to return to the load cases manager. 

Click [Close] to close the load cases manager. 

Note: each load is classified in a load group. These groups influence the combinations that are generated as 
well as the code-dependant coefficients to be applied. The following logic is adopted. Variable load cases 
that are independent from each other are associated to different variable groups.  
For each group, you set the load category (see EN 1991). The combination factors from the Eurocode are 
generated from the available load groups. When a generated combination contains two load cases belonging 
to different groups, reduction factors will be applied for the transient loads.  
If the load is divisible, its different components are entered as individual load cases. As long as the load 
combination does not contain any variable load belonging to another group, no reduction factors may be 
applied. The different load cases of a divisible load are therefore associated to one variable group. Load 
cases of the same type that may not act together, are put into one group, which is made exclusive, e.g. 
“Wind X” and “Wind -X” are associated to one exclusive load group “Wind” to avoid simultaneous action. 
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4.2 Loads 

In the status bar you can change the active load case. Loads cannot be added if the load case Self weight 
is the active one. Activate load case LC2. 

 

Select the Surface load on 2D command in the category Surface loads of the workstation Loads (or via 
the marking menu). 

 

Set Value [kN/m^2] to -2.50 in the properties dialogue. The Direction is the global Z direction and the value 
is negative, so the load is acting vertically downwards. 

 

Confirm your action with [OK]. 

Select all plates by clicking on them or use the select all command (Main menu > Tools > Selections > 
Select all). 

Press <Esc> to finish the input and press <Esc> once more to finish the selection. 
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The loads are coloured in green. 

 

In the status bar change the active load case to load case LC3. 

Select the Line load on 1D command in the category Line loads of the workstation Loads (or via the 
marking menu). 

 

Set Value - P [kN/m] to -1.00 in the properties dialogue. The load Direction is Z and the System is the local 
coordinate system LCS. The linear loads are acting in accordance with the local Z-axes of the elements. 

 

Confirm your input with [OK]. 
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Select the beams at the first level. 

Press <Esc> to finish the input and press <Esc> once more to finish the selection. 

 

Notes:  

• Loads are considered as additional data (as well as supports, hinges, …), so they can be copied or 
move via Main menu > Edit > Add data or by selecting the entity and using the context menu (right-
clicking in the graphical scene). 

• If you want to load only a part of a 2D member with a surface load or if you want to use non-uniform 
surface loads, you can make use of the Free surface load command. If you want to add a line load 
somewhere on the 2D member, you can make use of the Free line load command.  
You can go through a tutorial about this in SCIA Engineer via Main menu > Help > Tutorials > Free 
loads. 
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4.3 Combinations 

By default automatic code combinations are activated in the Actions tab of the Project data dialogue (via 
Main menu > File > Project Settings).  

 

Click on the command Combinations in the workstation Loads in the process toolbar (or via Main menu 
> Libraries > Load Cases, combinations > Combinations) to have a look at the automatic generated 
combinations. 

 

Three code combinations are created, one for the Ultimate Limit State and two for the Serviceability Limit 
State (characteristic and quasi-permanent). 

 

You can click on [>>>] next to the Action Explode to linear to have a look at the individual linear combinations 
to evaluate if the load groups are defined correctly. 
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Chapter 5: Analysis 

5.1 Linear analysis 

As the calculation model is completely ready, you now can start the calculation. 

Use the Calculate button in the middle of the process wheel in the process toolbar to start the analysis (or 
via Main menu > Tools > Calculation & Mesh > Calculate). 

 

Make sure that the option Connect members/nodes is turned on in the Mesh setup, so all entities are 
properly connected before the analysis.  

 

Click on the three dots next to Setup for connection of structural entities to open the dialogue with the 
settings. Activate the option Connect 1D members as ribs. This option will connect the plate and the 
beams as a rib. 

 

Confirm with the [OK] button to close the dialogue. 
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The mesh size of 2D mesh elements is an important parameter. In the mesh settings you will find an option 
to set the average size of 2D mesh element. As a first estimation you could set the value for the mesh size 
as 1-1.5 times the thickness of the 2D elements, so we could start with a value of 300 mm. 

 

Select Linear analysis in the analysis dialogue and press Calculate.  

The calculation process dialogue indicates the progress of the analysis. After finishing the analysis, you can 
consult the Results tab and view the maximum deformation and rotation for the normative load case. Click 
[Close] to close this window. 
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Notes: 

• You can adjust the mesh locally by using local mesh refinements such as Node mesh refinement 
(refines the around a single node), Edge mesh refinement (refines the mesh along a particular 
edge or internal line of a 2D member) and Surface mesh refinement (refines the mesh over the 
whole surface of a 2D member). 

 

• The mesh can be displayed via Draw mesh checkbox in the view settings dialog. 
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Chapter 6: Results 

When the calculation is completed, results can be viewed. The relevant commands in the workstation 
Results become active now. 

6.1 Reactions 

Select the workstation Results in the process toolbar and click on the command Reactions. 

 

Go to the property panel and set:  

• Type of selection to All 

• Type of load to Combinations 

• Combination to ULS-Set B (auto) 

• Extreme to Mesh 

• Values to R_z 

The action button Refresh has an orange highlight, i.e. the graphical scene must be refreshed. Press the 
action button Refresh to display the results in the graphical scene in accordance with the options above. 
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To display these results in a table, the Preview action is used. Click on Preview to open Report preview. 

 

 

6.2 Internal forces 

Select the workstation Results in the process toolbar and click on the command 1D internal forces. 

 

Go to the property panel and set:  

• Type of selection to All 

• Filter to Type of beam 

• Type of beam to Column 

• Type of load to Combinations 

• Combination to ULS-Set B (auto) 

• Extreme 1D to Global 

• Values to N 
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Click on the Refresh button to display the results on the graphical screen in accordance with the defined 
options. 

  

You can play with the Selection settings in order to show results on all 1D elements or only on certain 
elements that you have selected, … 

To change the display of the results, the settings of the graphical scene can be adapted via the options in the 
group Drawing setup 1D in the property panel. You can display units, change the Color scheme or Graph 
type, … 

 

Note: to change the font size of the displayed results, you can use Main menu > View > Colours & lines. In 
this menu, the different sizes of the displayed labels can be changed. Units can be changed via the Status 
bar > Geometry length unit > Manage units. 
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It’s also possible to show results on the 2D elements via the command 2D internal forces in the 
workstation Results in the process toolbar. 

 

Below you can find the m_x result for the 2D elements for combination ULS-Set B (option Rib is activated). 

 

Note that in the properties panel you have the option ‘Rib’, which can be activated or deactivated. We 
recommend to use the same setting for both 1D and 2D results, otherwise you are neglecting forces or 
counting them twice. More information on ribs (e.g. information on the effective width, …) can be find in our 
FAQs or in our Concrete manual. 

To change the display of the results, the settings of the graphical scene can be adapted via the options in the 
group Drawing setup 2D action button at the bottom of the property panel. You can display isobands (and 
define the legend via Advanced settings), set minimum and maximum values, … The font size (e.g. when 
numbers are shown) can be changed via Main menu > View > Fonts settings. 
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6.3 3D deformations 

Select the workstation Results in the process toolbar and click on the command 3D deformations. 

 

In the property panel you can set similar settings as we saw before, like Type of selection, Type of load, 
Extreme 1D, Extreme 2D, … 

For the Values you can choose between the displacements and rotations for the local axis or for the total 
deformation U_total. 

There is an option Wireframe. When it’s turned on, only centre lines and centre planes are used for 
calculation and displaying the results. This option is much less demanding on performance resulting to faster 
visualization of the results and the deformed shape of the structure. 

With the option Deformed structure the result values can be displayed on deformed surface of the 
structure. 
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6.4 Results-related status bar options 

In the status bar you can find two results-related icons.  

• You can switch from Manual refresh (the icon is coloured in orange) to Autorefresh (the icon is 
coloured in blue) and then the results will automatically be refreshed when a result setting in the 
property panel is changed. Pay attention with the Autorefresh setting for bigger models when the 
property Type of selection is set to All, because it will take longer to refresh the results (especially 
when you would ask for 3D results without the wireframe option turned on). 

 
• When you activate the icon Results lock, results can still be requested when making changes to the 

model. This is clearly indicated with an exclamation mark and a red square around the graphical 
scene. Of course later on recalculating the model is still needed to obtain new internal forces, 
deformations, … 
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Chapter 7: Reinforcement design 

The concrete modules include a number of tools to perform a concrete design in accordance with the chosen 
design code. The possibilities are as following: 

• input of concrete data per member; 

• input and manipulation of buckling data and calculation of the slenderness; 

• design of theoretically needed amount of reinforcement; 

• input of (practical) reinforcement; 

• performing ULS unity checks (capacity-response, …); 

• performing SLS unity checks (stress limitation, crack width, …); 

We will only explain the basics of the concrete design in this tutorial. For more information regarding 
concrete calculations, we refer to the Advanced Concrete Training and to the tutorials Concrete 1D 
reinforcement and Concrete 2D reinforcement via Main menu > Help > Tutorials. 

7.1 Concrete settings 

It’s very important to know that all design assumptions are taken from the Concrete Settings (Main menu > 
Design > Concrete settings > Settings). 

7.2 Buckling parameters 

Before you can start the concrete design you must first check the buckling parameters of the 1D elements. 
By means of the view settings, the buckling lengths of the members can be visualized. Select member B1 
and activate the option System lengths under Member parameters in the tab Structure of the View 
settings. 

  

The figure above shows that the (default) system/reference length Ly (blue line) for buckling around the 
strong axis (y-y) is half of the height of the column and Lz (green line) for buckling around the weak axis (z-z) 
is half of the height. The beams and plate in the middle of the column therefore supports the column for 
buckling around the strong and weak axis. 
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To modify the buckling data of a member, select the element and click on the button Manage next to the 
option System lengths and buckling settings in the property panel. 

  

On the Settings tab, several data can be changed: 

• The Name field contains the name of the buckling parameter, in this case BG1. 

• For buckling around y-y and z-z you can set the Beta yy and Beta zz factor: you can indicate that 
the program should calculate the buckling factor automatically or you can choose a manual input of 
this factor. A third option allows for a manual input of the buckling length (instead of factor). With the 
option Support the buckling factor is obtained based on the inputted supports. 

• You can set as well Sway y-y and Sway z-z: you can indicate if the member is “braced” or not in the 
direction regarded. When you choose option From setup, the default settings are used. 
Note: the default settings for the buckling parameters are listed in Concrete settings > Solver 
setting > General > Default sway type. The structure is by default sway for buckling around the 
strong axis (in the plane) and sway for buckling around the weak axis out of plane). 

 
• You can define as well settings for both deflection directions (used for the SLS check). By default 

settings are taken from y-y or z-z, but this can be changed with the drop-down lists. 
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Select the command Slenderness for design via Main menu > Design > Concrete 1D. 

 

Go to the property panel and set Selection to Current and Values to L. 

Then press Refresh to see the result for the reference lengths. 

  

You can ask as well for the slenderness (λ), buckling factor (β), buckling length (l), ... The buckling length is 
determined as the reference length multiplied by the buckling factor. 

As output you can choose for Brief, Standard or Detailed. Press Report preview to display the output. 

 

The slenderness is important for reinforcement calculation in columns since it will determine whether a 
second order moment has to be taken into account or not. 
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7.3 Internal forces 

Internal forces in the Results workstation are purely values obtained by finite element analysis. For concrete 
design we need to recalculate these forces into design values, using various code regulations. Those 
internal forces can be shown via Main menu > Design > Concrete 1D > Internal forces for design and Main 
menu > Design > Concrete 2D > Internal forces. 

Finite element analysis often gives peak values in places of singularities (e.g. local node support, plate edge, 
…). Averaging strips can help handle that and lower the unrealistic peak values. 

 

7.4 1D reinforcement design 

Select the command 1D reinforcement design in workstation Concrete of the process toolbar: 

 

First we can ask for the theoretically required  reinforcement. 

Go to the property panel and set:  

• Type of selection to All 

• Filter to Type of beam 

• Type of beam to Column 

• Type of load to Combinations 

• Combination to ULS-Set B (auto) 

• Extreme 1D to Global 

• Type of values to Required 

• Values to As,req 

Then press Refresh to see the results. 
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It is also possible to show the provided reinforcement (Type of values = Provided). This will give you a 
proposal based on the Design defaults you have set for the column in the Concrete settings. 

 

 

In the property panel you can set the Output settings as Detailed to get a detailed output of the result in the 
Report preview. 

You can convert provided reinforcement directly into real bars (= practical or user reinforcement) via the 
action Conversion for real bars at the bottom of the property panel: 

 

Or you can add the practical reinforcement manually via 1D reinforcement in workstation Concrete of the 
process toolbar (or via the input panel). 
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7.5 2D reinforcement design 

You can check the required and provided reinforcement for plates using the same logic as we saw 
previously. 

Select the command ULS & SLS 2D reinforcement design in workstation Concrete of the process toolbar: 

 

With this command you can perform ULS and/or SLS design for 2D elements.  

First we can ask again for the theoretically required  reinforcement. 

Go to the property panel and set:  

• Type of selection to All 

• Type of load to Combinations 

• Combination to ULS-Set B (auto) 

• Type of values to Required 

• Values to As,req,1- (to show the bottom reinforcement in the first direction = parallel to the local x 
axis of the 2D member) 

  

  



Tutorial – Concrete Structure 

50  BV – 2024/07/25 

In the view settings you can activate the Drawing directions for design, so it’s clear what is direction 1+, 1-, 
2+ and 2-: 

  

If you want to perform a ULS and SLS design together, you’ll need to select a class containing at least one 
ULS and one SLS combination. 

The provided reinforcement will be shown based on the design defaults for a plate in the concrete settings. 

 

You can add practical or user reinforcement to the 2D member(s) via 2D reinforcement in workstation 
Concrete of the process toolbar (or via the input panel). 

 

You can execute the reinforcement design including the user reinforcement with the option Consider user 
reinforcement in the property panel. 

 

SCIA Engineer provides also an option to execute the punching design. 
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7.6 Concrete checks 

There are multiple concrete checks available. 

For checks on 1D members user reinforcement is needed on the elements. Multiple ULS (capacity-response, 
capacity-diagram and shear+torsion) and SLS (stress limitation, crack width and deflection) checks are 
available, as well as a check for the detailing provisions. Via main menu > Design > Concrete 1D > Overall 
check you can evaluate all checks at once. For a detailed output of each individual check you can execute 
the checks one by one as well. 

 

For 2D members you can execute a bending capacity check and a crack width check. It can be executed 
based on required reinforcement, provided reinforcement or user reinforcement. 

 

Finally, you can execute the code dependent deflection check with the required reinforcement, provided 
reinforcement or user reinforcement. This check will take into account long-term effects such as creep and 
shrinkage. 
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Chapter 8: Report 

In this final part of the tutorial, we will explain how to make a report of the assumptions, calculation and 
design. 

8.1 Engineering report 

You can select the Report command via Main menu > Tools > Report or with the icon in the workstation 
Reports. 

 

Because no report was created before, Report_1 directly appears as a new application. This application is in 
a certain way independent of the SCIA Engineer application. That is visible as well in the Windows main bar 
by a separate icon. 

 

Click the Insert button in the ribbon to start inputting items in the report navigator. A window with New items 
appears just below the insert icon: 
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Using this window, various data can be added to the report. 

• Open the Special items group to add Page Format, Header / Footer and Table of contents. 
Double-click on the item or hit the + button to add the item to the Navigator. 

• Create a chapters Geometry, Loads and Results with the item Chapter from the Special items 
group. 

• Open the Libraries group and select Materials and Cross-sections. 

• Open the Structure group to add Nodes, Members, Load panels, Haunches, Hinges and Nodal 
supports. 

Drag the items with the mouse to change their order or use the icons in the Document item part of the 
ribbon. 

You can directly see these items in the Navigator and on the paper preview as well: 

 

 

8.1.1 Adding images to the report 

Any picture from SCIA Engineer application can be set to Engineering Report. Either as printscreen (that is 
unchanged forever) or as live picture (that can be regenerated and is always up-to date). 

Prepare any scene in the 3D modelling window, for example the analytical model with loads. You can use 
the icons of the view bar to hide surfaces, render and show loads: 

You can immediately add a live image via the Live image to report command via Main menu > Tools > 
Send > Live image to report or with the icon in the workstation Reports. 
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A properties dialogue for the image is opened. Here you can arrange the picture caption, scale, size, … Use the 
button [Two at page] at the top ribbon, tick the option Automatic scale to fit size on and click on button [Insert & 
Close] from the tab into selected report. 

 

In the report you can indent this item under the item Load cases. When regenerating this item, an image will 
automatically be generated for each load case (in case that Selection type is set to All in the properties of 
the load cases item), based on the image that you have added before. 
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8.1.2 Displaying results 

Go to Available items, open the Results group and click on 1D Internal forces. 

In the navigator click on 1D Internal forces. The red exclamation mark both in the navigator and the preview 
indicates that the presented values are not up to date.  

 

In the properties window the setting of this table is displayed. Parameters for displaying the results in the 
Engineering Report are configured in the same way as the parameters for viewing the results in the SCIA 
Engineer application: 

• Selection type is set to All 

• Type of load is set to Combinations and the Combination to ULS-Set B (auto) 

• Extreme 1D field is set to Global 

Choose Regenerate selected (or Regenerate outdated in case that you want to regenerate all outdated 
item in the whole report) in the top ribbon to display the table in accordance with the predefined options.  

 

The red exclamation mark disappears. 
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A list of items for this project could look like this: 
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8.1.3 Printing or exporting the report 

Once the report is completed you can print it or export into various formats (e.g. PDF, txt, RTF, Html, Excel) by 
clicking the top left button of the window: 

 

 

There is also the option Save as template, so you can reuse the items from this report for other projects. 


